Versión CRAN:

Si se encuentra con algún problema relacionado con las funciones contenidas en el paquete pinnacle API, es posible que pueda solucionarlo utilizando la versión de desarrollo más reciente que puede encontrar en github:

 

https://github.com/marcoblume/pinnacle.API

 

Y que se puede instalar con devtools:

 

> devtools::install_github('marcoblume/pinnacle.API')

 

Sin embargo, los encargados de mantener este paquete son sus autores, no Pinnacle Sports.

 

Otros problemas

Los autores agradecen todas las sugerencias para mejorar el paquete. Se debe informar acerca de cualquier error o problema aquí:

 

https://github.com/marcoblume/pinnacle.API/issues/new

 

 

EXENCIÓN DE RESPONSABILIDAD:

 

Este paquete es solo una GUÍA. Toda responsabilidad relacionada con la actividad en pinnaclesports.com recae en el usuario del paquete y NO en sus autores. Particularmente, las apuestas realizadas con la ayuda de este paquete son responsabilidad exclusiva del usuario de este paquete. Los autores y mantenedores del paquete no se hacen responsables de ninguna manera. Consulte http://www.pinnaclesports.com/en/api/manual#fair-use, http://www.pinnaclesports.com/api-xml/terms-and-conditions.aspx http://www.pinnaclesports.com/en/termsandconditions